summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Enders <smenders@gmail.com>2021-01-20 22:53:14 -0500
committerStephen Enders <smenders@gmail.com>2021-01-21 20:56:16 -0500
commitbb25b2bc17ca4cada09da38d209be57a55020d31 (patch)
tree04fbdaf27804dcf6991172e11ed44ae9b71eb4fe /CMakeLists.txt
parenteccb6df404b9ae052b9d13750f54dc69241668b4 (diff)
Add rolling animation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 814eacb..683ead2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ set(EXECUTABLE_NAME ur)
set(SFML_LIBRARIES sfml-system sfml-window sfml-graphics)
find_package(SFML 2.5 REQUIRED COMPONENTS system window graphics)
-add_executable(${EXECUTABLE_NAME} ur.cpp helper.cpp timedLatch.cpp)
+add_executable(${EXECUTABLE_NAME} ur.cpp helper.cpp timedLatch.cpp random.cpp)
target_link_libraries(${EXECUTABLE_NAME} ${SFML_LIBRARIES})
file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/res DESTINATION ${CMAKE_CURRENT_BINARY_DIR})