summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Enders <smenders@gmail.com>2021-01-20 21:05:44 -0500
committerStephen Enders <smenders@gmail.com>2021-01-20 21:05:44 -0500
commiteccb6df404b9ae052b9d13750f54dc69241668b4 (patch)
treeec4c52c55c021a4550723f2fe8fd6dce8c118ac2 /CMakeLists.txt
parent1f8159534f30d3e46f53cebb788c91153103edcb (diff)
Create timer and use it to end the rolling phase
This timer can be used to determine when to end rolling
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7a56e2..814eacb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ set(EXECUTABLE_NAME ur)
set(SFML_LIBRARIES sfml-system sfml-window sfml-graphics)
find_package(SFML 2.5 REQUIRED COMPONENTS system window graphics)
-add_executable(${EXECUTABLE_NAME} ur.cpp helper.hpp helper.cpp)
+add_executable(${EXECUTABLE_NAME} ur.cpp helper.cpp timedLatch.cpp)
target_link_libraries(${EXECUTABLE_NAME} ${SFML_LIBRARIES})
file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/res DESTINATION ${CMAKE_CURRENT_BINARY_DIR})