summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb5735d..f29faa3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,12 +10,12 @@ if (LUA_VERSION_STRING VERSION_LESS "5.4")
message(FATAL_ERROR "Invalid Lau version: ${LUA_VERSION_STRING} - must be >= 5.4")
endif()
-set(SFML_LIBRARIES sfml-system sfml-window sfml-graphics)
-find_package(SFML 2.5 REQUIRED COMPONENTS system window graphics)
+#set(SFML_LIBRARIES sfml-system sfml-window sfml-graphics)
+#find_package(SFML 2.5 REQUIRED COMPONENTS system window graphics)
#file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/res DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
#file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/maps DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
#file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/include DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
add_executable(${PROJECT_NAME} src/main.cpp src/Level.cpp src/Level.h src/CApi.h src/Scene.h src/LuaApi.h)
-target_link_libraries(${PROJECT_NAME} ${LUA_LIBRARIES} ${SFML_LIBRARIES})
+target_link_libraries(${PROJECT_NAME} ${LUA_LIBRARIES}) # ${SFML_LIBRARIES})