summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteph Enders <smenders@gmail.com>2022-06-17 12:30:38 -0400
committerSteph Enders <smenders@gmail.com>2022-06-17 12:34:24 -0400
commit7d1b2c96780f2ffb08a97420fac2794a264c764d (patch)
tree5701e34c57926c3fb84cd5fb6d7e084d85c34a12 /CMakeLists.txt
parentd58d43fa0fd49145cd04a7a6027e6ee754adfa0a (diff)
Add readme and ignore build files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f29faa3..f134e83 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
-cmake_minimum_required(VERSION 3.23)
+cmake_minimum_required(VERSION 3.20)
project(dng)
-set(CMAKE_CXX_STANDARD 23)
+set(CMAKE_CXX_STANDARD 20)
find_package(Lua REQUIRED)